- Wolver

Android ts problem

Postări Recomandate

  • Your nickname: Anthony
  • Your problem/question: No rank Icons Showing !! 

 

  • Screenshot (if needed): No Need 
Editat de -Dark
Closed

Partajează acest post


Link spre post
Distribuie pe alte site-uri

Try to reinstall your ts

 

 

@- hNk well. What I said is because one friend had the same problem about some months ago, he reinstalled its ts and it worked, so I think I investigated about it. 

Editat de robila

Partajează acest post


Link spre post
Distribuie pe alte site-uri
Acum 16 minute, Naser DZ a spus:

hello

Update Ts3 

Or reinstall it.

Bro i just buy it today.. There's no update available

I reinstall it twice no work

Editat de Anthony @CSBD

Partajează acest post


Link spre post
Distribuie pe alte site-uri
1 hour ago, Naser DZ said:

hello

Update Ts3 

Or reinstall it.

 

49 minutes ago, robila said:

Try to reinstall your ts

first investigate before comment something... don't repeat and repeat the same thing...                                            

 i have the same issue, i buyed this since september, the last update was in december 29 and that don't fix problems of custom icons of server, i search in many pages about that problem but i don't find nothing, try to contact with support ts3...

Partajează acest post


Link spre post
Distribuie pe alte site-uri

inactive topic

 

If you have any questions, ask me privately for your problem

 

more advisable to search the teamspeak3 page and find the error or restart your teamspeak3.

 

T/C

  • Ador 2

Partajează acest post


Link spre post
Distribuie pe alte site-uri
Vizitator
Acest topic este acum închis pentru alte răspunsuri.

  • Navigare recentă   0 membri

    Nici un utilizator înregistrat nu vede această pagină.